Cognos Analytics — Degraded Functionality: Cannot Run Reports

Incident Report for Brown University

Resolved

This incident has been resolved.

If you were running reports during this outage, they were cancelled and you will need to re-run them.
Posted Jun 08, 2026 - 13:42 EDT

Investigating

Reports are not running in Cognos Analytics. OIT is investigating this issue.
Posted Jun 08, 2026 - 13:10 EDT
This incident affected: Administrative and Business (Cognos - Analytics & Reporting).