Dining menus within the BrownU mobile apps and my.brown.edu are down
Incident Report for Brown University
Resolved
Dining menus within the BrownU mobile apps and my.brown.edu are back-up. This issue has been resolved.
Posted Apr 26, 2024 - 12:05 EDT
Identified
Dining menus within my.brown.edu are back up. Menus within the BrownU mobile apps are still down.
Posted Apr 24, 2024 - 09:35 EDT
Investigating
Dining menus within the BrownU mobile apps and my.brown.edu are down due to a vendor API change. The issue has been identified and OIT staff are working to resolve the issue.
Posted Apr 23, 2024 - 15:31 EDT
This incident affected: Other (Other).