AppWorx - Batch Shift Canceled

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 14:03 EDT

Identified

Due to a server issue impacting our AppWorx scheduling system, we regret to inform you that the batch shifts (jobs and process flows) scheduled for last night, Wednesday, July 2, 2025, did not execute as planned.

The OIT team is actively working to resolve this issue, and we anticipate a full resolution soon.
Posted Jul 03, 2025 - 01:12 EDT
This incident affected: Other (Other).