Off-Campus Jabber Connections

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 10:31 EDT

Investigating

The Off-Campus Jabber client is currently experiencing an outage. On campus and those connected through the VPN client are still able to use Jabber on their devices. We are actively investigating this issue.
Posted Apr 08, 2025 - 09:04 EDT
This incident affected: Network Connectivity and Telecommunications (Jabber).