Filemaker Signin Issues after System Change Work
Incident Report for Brown University
Resolved
This incident has been resolved.
Posted May 07, 2024 - 11:42 EDT
Investigating
Users may experience login issues with Filemaker. OIT is investigating this incident.
Posted May 06, 2024 - 12:06 EDT
This incident affected: Administrative and Business (FileMaker Database Hosting).