Oscar and Supporting Services - Unstable State

Incident Report for Brown University

Monitoring

We believe we have solved this issue, and continue to monitor the situation
Posted Aug 13, 2025 - 23:10 EDT

Investigating

Oscar and supporting services are in an unstable state. OIT is investigating, and working to remedy the issue.
Posted Aug 13, 2025 - 22:57 EDT
This incident affects: Research (Oscar High Performance Computing).