Globus services unavailable for Stronghold

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 09:10 EST

Investigating

We are aware of an issue affecting access to Globus services from Stronghold environments.
Stronghold users are unable to access their collections on Globus and they are unable to transfer files using it. Other Globus collections are unaffected, and SFTP transfers into Stronghold are unaffected.
OIT is investigating the issue.
Posted Jan 14, 2026 - 17:16 EST
This incident affected: Research (Globus File Transfers, Stronghold Secure Research Environments).