OIT Service Alert: Login Issues Affecting Courses@Brown (CAB)

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 18:27 EST

Investigating

We are aware of login issues affecting Courses@Brown (CAB) and are working to resolve them as quickly as possible.
Posted Jan 22, 2026 - 17:13 EST
This incident affected: Teaching and Learning (Course Catalog - cab.brown.edu).