License Error: Stata 19 on macOS

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 09:53 EST

Monitoring

A fix has been implemented, please reinstall Stata or try the following:

Can you try the following steps and report back if this solved your issue:
1. Can you go to http://softwarecatalog.brown.edu/?search=stata
2. You will see a new entry there called: MAC STATA LIC FILE
3. Can you download that file and unzip it.
4. Find and replace the old STATA.LIC file
5. From here: Finder > Applications > Stata, the exiting STATA.LIC file is in the Stata folder
Posted Nov 11, 2025 - 12:39 EST

Investigating

Customers are reporting that they are unable to run the Stata SE application on macOS. Windows installations are not currently affected. Please reinstall Stata from https://softwarecatalog.brown.edu/
Posted Nov 11, 2025 - 10:10 EST
This incident affected: Desktop and Mobile Computing (Software License Managers).