The Banner ODS data refresh did not complete by noon as expected. There was an issue we are investigating. We anticipate it will run as scheduled this evening.
Data in Cognos Analytics reports against Banner ODS packages is available and is current as of the close of business on Monday 1/12/26. Reporting against all other data sources is current.
Banner ODS Packages:
Accounts Receivable Admission BannerSecurity Course Evaluation (TPAC Teaching Summary is not affected) Course Proposal Course Proposal (Departmental) Event Scheduling (only certain query subjects include ODS data) Faculty Appointments (course offering data) Financial Aid GSIM GSIM Post 2015 Pre-College and UG Programs Registration Override Requests Student Student (Departmental)
Posted Jan 14, 2026 - 14:18 EST
Update
The Banner ODS data refresh did not complete by noon as expected. There was an issue we are investigating.
We are currently running a flashback procedure to restore the data to the previous run.
Until the process finishes, Cognos Analytics reports against Banner ODS packages below will fail.
PLEASE NOTE: Cognos Analytics is operational—reporting is available from other data sources.
Banner ODS Packages:
Accounts Receivable Admission BannerSecurity Course Evaluation (TPAC Teaching Summary is not affected) Course Proposal Course Proposal (Departmental) Event Scheduling (only certain query subjects include ODS data) Faculty Appointments (course offering data) Financial Aid GSIM GSIM Post 2015 Pre-College and UG Programs Registration Override Requests Student Student (Departmental)
Posted Jan 14, 2026 - 13:14 EST
Investigating
The Banner ODS Refresh is running longer than expected. We anticipate it will complete by noon.
Until the process finishes, Cognos Analytics reports against Banner ODS packages below will fail.
PLEASE NOTE: Cognos Analytics is operational—reporting is available from other data sources.
Banner ODS Packages: Accounts Receivable Admission BannerSecurity Course Evaluation (TPAC Teaching Summary is not affected) Course Proposal Course Proposal (Departmental) Event Scheduling (only certain query subjects include ODS data) Faculty Appointments (course offering data) Financial Aid GSIM GSIM Post 2015 Pre-College and UG Programs Registration Override Requests Student Student (Departmental)
Posted Jan 14, 2026 - 07:53 EST
This incident affected: Administrative and Business (Cognos - Analytics & Reporting).