Vendor restored full functionality to all affected Slack features such as sending messages, workflows, threads and other API-related features.
If you're still encountering any trouble, please reload Slack using Command + Shift + R (Mac) or Ctrl + Shift + R (Windows/Linux).
Thank you for your patience while we worked to resolve this issue.
Posted Feb 27, 2025 - 08:27 EST
Identified
Vendor has identified the cause of the issue and are continuing to monitor their health metrics, but they are still not fully resolved. Some users may still reproduce symptoms such as issues loading their workspaces.
Vendor work is still ongoing to restore affected backend services to returning functionality to impacted features.
Posted Feb 26, 2025 - 15:41 EST
Update
Vendor still looking into the cause of the issue and working on restoring functionality to affected features such as workflows, sending messages, threads and API-related features. Users may also continue to experience issues when attempting to log-in. We’ll provide new information as soon as it’s available.
Posted Feb 26, 2025 - 14:14 EST
Update
Vendor still working to restore functionality to affected Slack features such as sending messages, workflows, threads and other API-related features. Users may also experience issues when attempting to log-in. Thank you for your continued patience as they continue investigating. We'll be following up with further updates as they become available.
Posted Feb 26, 2025 - 11:57 EST
Investigating
Vendor investigating reports of trouble connecting or loading Slack, vendor will provide another update once they have news to share. https://slack-status.com