OIT Service Alert: OneDrive and possibly other Microsoft Services

Incident Report for Brown University

Identified

Microsoft is working toward a resolution, and we expect services to return to normal status this evening.
Posted Jan 22, 2026 - 16:47 EST

Investigating

Microsoft is having a worldwide outage affecting many of their cloud services. At Brown, some customers may experience intermittent availability of OneDrive and potentially other Microsoft services, including SharePoint, and Teams. Microsoft is working toward a resolution, and we expect services to return to normal status this evening.
Posted Jan 22, 2026 - 16:34 EST
This incident affects: Communication and Collaboration (Office365).