MathWorks (Matlab) Degradation

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted May 29, 2025 - 12:00 EDT

Investigating

MathWorks is currently working on an issue that has affected segments of their online systems.

We will provide further updates as soon as we can.
Posted May 28, 2025 - 14:59 EDT
This incident affected: Other (Other).