Cognos Analytics Reporting Issues

Incident Report for Brown University

Resolved

Banner ODS enrollment unit data is has been refreshed and reports with enrollment unit data are now reliable.
Posted Aug 24, 2026 - 12:17 EDT

Investigating

There was a problem with the Banner ODS load over the weekend that we are actively investigating.

Banner ODS enrollment unit data is currently not reliable for reports that use the following packages.

Pre-College and UG Programs
Student
Student (Departmental)

The following Team Content folders contain reports for one or more of the above packages.

Athletics
Brown Card Entrance Activity
Enrollment Planning and Analysis
Graduate School
Graduate School Reports for Departments
Graduate Student Events Reports
Institutional Research
MedRandR
Pre-College and Undergraduate Programs Departmental Reports
Pre-College and Undergraduate Programs Reports
Registrar OIT Maintained
Registrar Office Reports for Departments
Registrar Office Student Workers
Registrars Office
The College
The College Class-Year Advising
The College Co-Curriculum

PLEASE NOTE: Cognos Analytics is operational and not "down." Only reports with enrollment units data are affected.
Posted Aug 24, 2026 - 10:14 EDT
This incident affected: Administrative and Business (Cognos - Analytics & Reporting).