Oscar Degradation

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 07:56 EDT

Investigating

Users are not able to reconnect to existing Open On Demand sessions or launch new Open On Demand jobs.

OIT is investigating this issue.
Posted Oct 30, 2025 - 07:46 EDT
This incident affected: Research (Oscar High Performance Computing).