Problem with Brown FileMaker Software Installations
Incident Report for Brown University
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 14:59 EST
Investigating
There is a problem with many Brown FileMaker software installations today. A license file in the application expired overnight and needs to be updated. FileMaker users may be unable to launch the program. OIT is working to update our software files, and will work to fix the software on Brown-managed computers. To get an updated copy of FileMaker, please go to https://softwarecatalog.brown.edu/?search=filemaker
Posted Jan 24, 2025 - 08:45 EST
This incident affected: Administrative and Business (FileMaker Database Hosting).