OSCAR Instability

Incident Report for Brown University

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2026 - 13:36 EDT

Monitoring

A fix has been implemented and performance appears to be stable. We are monitoring the results carefully.
Posted Aug 18, 2026 - 13:36 EDT

Identified

OSCAR is experiencing instability due to chilling problems and some jobs may encounter issues. We are actively working to resolve this now.
Posted Aug 18, 2026 - 12:45 EDT
This incident affects: Research (Oscar High Performance Computing).