Brown wireless experiencing intermittent connectivity issues
Incident Report for Brown University
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 17:01 EST
Investigating
The Brown wireless network is experiencing intermittent connectivity issues. Our teams are aware of the issue and are investigating.
Posted Jan 30, 2025 - 14:54 EST
This incident affected: Network Connectivity and Telecommunications (Connections on College Hill North of Waterman - Buildings, Connections on College Hill North of Waterman - Outdoor Spaces, Connections on College Hill North of Waterman - Residence Halls, Connections on College Hill South of Waterman - Buildings, Connections on College Hill South of Waterman - Outdoor Spaces, Connections on College Hill South of Waterman - Residence Halls, Connections in Athletics and Facilities Office).