OIT is currently conducting a failover test of our Priority 1 Disaster Recovery services.
During this time, MyAccount is in maintenance mode and will not be available for services like password and account management. Group Management with Grouper are also unavailable.
There may be some interruptions to other services while they are being failed over to our Disaster Recovery site. Additionally, some services may be available in read-only mode during the test.
All services are expected to be tested and restored to normal operation by noon today.
Here is a list of the services that are being tested during this time:
• Active Directory • Brown Kubernetes Engine (BKE) • Domain Name Service (DNS) - External and Internal • Kerberos authentication • Keyserver software license manager • LDAP Directory service (Auth, Directory, and Registry) • my.brown.edu • Network Address Translation (NAT) • Network Time Protocol (NTP) • Network Traffic Manager (Global and Local) • RADIUS Network authentication • Registered Mail Relay (Regmail) • Shibboleth authentication • Today@Brown • VPN (Virtual Private Network)
Posted Nov 01, 2025 - 06:05 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 06:00 EDT
Scheduled
On Saturday, November 1, 2025, from 6:00 a.m. to noon, OIT will conduct a failover test of our Priority 1 Disaster Recovery services.
During that time, MyAccount will be in maintenance mode and will not be available for services like password and account management. Group Management with Grouper will also be unavailable.
There may be some interruptions to other services while they are being failed over to our Disaster Recovery site. Additionally, some services may be available in read-only mode during the test.
All services are expected to be tested and restored to normal operation by noon on Saturday, November 1, 2025.
Here is a list of the services that will be tested during this time:
• Active Directory • Brown Kubernetes Engine (BKE) • Domain Name Service (DNS) - External and Internal • Kerberos authentication • Keyserver software license manager • LDAP Directory service (Auth, Directory, and Registry) • my.brown.edu • Network Address Translation (NAT) • Network Time Protocol (NTP) • Network Traffic Manager (Global and Local) • RADIUS Network authentication • Registered Mail Relay (Regmail) • Shibboleth authentication • Today@Brown • VPN (Virtual Private Network)
Posted Oct 29, 2025 - 16:53 EDT
This scheduled maintenance affected: Other (Other).