Xfer Offline
Incident Report for Brown University
Resolved
This incident has been resolved.
Posted May 07, 2024 - 09:38 EDT
Identified
Xfer will be offline while we recover from disk corruption. This will affect any processing that utilizes FTP.
We will provide updates as they become available.
Posted May 06, 2024 - 09:21 EDT
This incident affected: Other (Other).