Data Transfer Prompts in Google Workspace

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted May 12, 2026 - 15:53 EDT

Investigating

Some customers might be seeing banners in Gmail or other Google apps promoting the ability to transfer data to personal accounts. Google will soon be removing this at Brown's request.

These prompts are for informational purposes only. No action is required to maintain your account, data access, or current services.
Posted May 12, 2026 - 11:00 EDT
This incident affected: Other (Other) and Communication and Collaboration (Google Drive, Google Mail).