Service degradation for using Oscar High Performance Computing

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 08:52 EDT

Investigating

Accessing the Oscar high performance computing services using our web-based graphical interface (Open On-Demand) and by our remote IDE service through VS Code are not functioning as expected.

OIT is investigating at a high priority.

Oscar users can still connect by simple SSH connections, which are documented at https://docs.ccv.brown.edu/oscar/connecting-to-oscar/ssh.
Posted Aug 06, 2025 - 17:31 EDT
This incident affected: Research (Oscar High Performance Computing).