SSH Gateway (sshgw.brown.edu) Issues

Incident Report for Brown University

Resolved

The SSH Gateway (sshgw.brown.edu) is back online. Technical teams have resolved the authentication issue ("Permission denied"), and all users should now be able to connect normally. Thank you for your patience!
Posted May 15, 2026 - 10:52 EDT

Investigating

We are aware that users connecting via sshgw.brown.edu are currently receiving a "Permission denied, please try again" error.

Impact: All users attempting to authenticate through the SSH Gateway.

Action: Technical teams are currently working to resolve the authentication issue. We will provide an update as soon as more information is available.
Posted May 15, 2026 - 10:15 EDT
This incident affected: Research (SSH Gateway).