Service Degradation Affecting Network Access for Newly Provisioned Computers and New Crowdstrike Installations

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 09:12 EST

Investigating

We are experiencing a degradation in an integration between services that may limit some computers to 'non-compliant' networks until it is resolved. The impact should be limited to machines that are newly provisioned or have Crowdstrike newly installed. Please contact the IT Service Center if you need an immediate exception during the degradation.
Posted Feb 13, 2025 - 17:25 EST
This incident affected: Other (Other).