FileMaker Installation Connection Issues

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 11:15 EDT

Investigating

The Filemaker application installed within MyApps is not connecting properly with many Filemaker databases. OIT is investigating.
Posted Aug 17, 2026 - 10:03 EDT
This incident affected: Administrative and Business (FileMaker Database Hosting).