Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2024 - 06:00 EDT
Scheduled
Starting Saturday, 9/28/2024 at 6:00 AM, OIT will upgrade the Cognos Analytics Production environment. We anticipate the system will be back up and operational by 4:00 PM on Saturday.
While the upgrade is taking place, Cognos Analytics Production will be unavailable or unstable and you should not log in.
Reports that are running when Cognos Analytics goes offline at 6:00 AM will fail. Reports scheduled to run during the upgrade may fail or not run at all. You should plan to review your scheduled reports and be prepared to rerun them manually after the upgrade.
Cognos users should watch for an email from the Business Intelligence Team after the upgrade.
Thank you, Office of Information Technology
Posted Sep 24, 2024 - 14:49 EDT
This scheduled maintenance affected: Administrative and Business (Cognos - Analytics & Reporting).