Banner ODS refresh running longer than expected - related Cognos Analytics reports will fail
Incident Report for Brown University
Resolved
The OIT Business Intelligence Team is in the process of resubmitting scheduled reports and jobs that failed as a result of this incident.
Posted Sep 25, 2024 - 09:34 EDT
Investigating
The Banner ODS Refresh is running longer than expected. Cognos Analytics scheduled reports and subscriptions against Banner ODS packages will fail until the process finishes. If you try to run a report against one of these packages, you will receive an error.

[PLEASE NOTE: Cognos Analytics is running—reporting is available from other data sources.]

This issue affects reports that use the following Banner ODS packages:

Accounts Receivable
Admission
Course Evaluation (TPAC Teaching Summary report is not affected)
Course Proposal
Course Proposal (Departmental)
Event Scheduling (only certain query subjects include ODS data)
Faculty Appointments (course offering data)
Financial Aid
GSIM
GSIM Post 2015
Pre-College and UG Programs
Registration Override Requests
Student
Student (Departmental)
Posted Sep 25, 2024 - 05:27 EDT
This incident affected: Administrative and Business (Cognos - Analytics & Reporting).