Mathematica License Manager is Currently Unavailable

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 15:13 EDT

Investigating

The Mathematica license manager is currently unavailable, and Mathematica software may not function properly. OIT is aware of the problem and working on a resolution.
Posted Jul 15, 2025 - 07:43 EDT
This incident affected: Other (Other).