Network Outage at Hope College Dorm

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jul 26, 2025 - 09:57 EDT

Investigating

There is a network outage at Hope College Dorm, affecting wired and wireless networking. OIT is investigating the incident.
Posted Jul 26, 2025 - 01:18 EDT
This incident affected: Network Connectivity and Telecommunications (Wired Network, Wireless network (Brown, Brown-Guest, & Eduroam)).