Intermittent Science DMZ Host Login Issues

Incident Report for Brown University

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 23:39 EDT

Investigating

We are currently experiencing intermittent login issues with the Science DMZ Host. OIT is investigating this issue.
Posted Apr 23, 2026 - 23:02 EDT
This incident affects: Other (Other).