Brown.edu Outage
Incident Report for Brown University
Postmortem

What services were affected? For how long?

From 12:27 p.m. on April 11, 2024 to approximately 1:00 p.m. on April 11, 2024, Brown University’s homepage, www.brown.edu, was not accessible.

Who was affected?

Brown community, faculty, staff, students, prospective students, alumni, and visitors to the site were unable to access the website. 

What happened?

Brown University’s homepage, www.brown.edu, was not accessible for 30 minutes. OIT Web Services’ monitoring tool alerted the team that the homepage became unreachable at 12:27 p.m. on April 11, 2024. The OIT Web Services team started their investigation, alerted the community to the outage, and reached out to our vendor who hosts the website. The vendor initiated their on-call response and fixed the problem within approximately 30 minutes. The site came back online around 1 p.m. 

According to the root cause analysis provided by the vendor, the outage was caused by a misconfigured security-based traffic blocking rule that went into effect, which mistakenly identified certain traffic as malicious. As a consequence, some sites, including www.brown.edu, were impacted. Once the vendor team identified the issue, the rule was immediately removed and operations returned to normal. Moving forward, our vendor will roll out any new blocking rules in stages across the platform to identify potential impacts as quickly as possible. 

What is OIT doing about it?

OIT Web Services’ monitoring tools remain in place and will continue to alert the team of any future outages.

Posted Apr 17, 2024 - 13:37 EDT

Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 12:58 EDT
Identified
Brown.edu is down due to a service provider outage. The service provider is aware of the outage and is working on a solution to the problem. We are not aware of any other affected web services at this time.
Posted Apr 11, 2024 - 12:49 EDT
This incident affected: Other (Other).