Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 11:15 EST
Scheduled
In order to ensure we have enough resources for Student Registration, Cognos Analytics Banner real-time reporting will be unavailable Thursday, November 14, from 11:15 AM to 1:00 PM.
Only Cognos Analytics Banner reports that include real-time data will fail during this time. Cognos Analytics will be available during this time, and you will be able to run other reports that do not rely on real-time data.
Please share this message with users in your department who run reports that contain real-time data.
The following packages contain Banner real-time data:
Accounts Receivable Admission Course Evaluation (TPAC Teaching Summary report is not affected) Course Proposal Course Proposal (Departmental) Event Scheduling (only certain query subjects include ODS data) Faculty Appointments (course offering data) Financial Aid GSIM GSIM Post 2015 Pre-College and UG Programs Registration Override Requests Student Student (Departmental)
Posted Nov 04, 2024 - 14:36 EST
This scheduled maintenance affected: Administrative and Business (Cognos - Analytics & Reporting).