Nationwide Cellular Outage - Verizon (minor reports from other carriers)

Incident Report for Brown University

Resolved

The outage has been resolved. If customers are still having an issue, Verizon encourages to restart their devices to reconnect to the network.
Posted Jan 15, 2026 - 08:33 EST

Monitoring

Verizon phones showing "SOS" instead of network bars, some people may not be able to make texts or calls.

Currently you can find more information here: https://www.techradar.com/news/live/verizon-outage-january-2026
Posted Jan 14, 2026 - 14:24 EST