Scheduled maintenance for the Hibernate archive service (Starfish - [https://starfish.brown.edu] has been extended until approximately, Friday, May 2nd, 9:00 AM. We will provide updates as necessary.
Posted Apr 30, 2025 - 14:23 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2025 - 09:00 EDT
Scheduled
Please be advised that the upcoming maintenance will affect our Hibernate archive service (StarFish). To ensure continued stability, security, and compliance, we will be migrating the Hibernate archive service infrastructure from Red Hat Enterprise Linux 7 (RHEL 7) to Red Hat Enterprise Linux 9 (RHEL 9).
During the migration window, the Hibernate archive service (Starfish - [https://starfish.brown.edu] will be unavailable. All previously submitted archive jobs will be preserved. We anticipate this downtime to last for approximately 2 days from Tuesday, April 29th 9:00am to Thursday, May 1st, 9:00am.
If you have any questions or concerns regarding this maintenance, please do not hesitate to contact us at oit-storage@brown.edu.
Posted Apr 28, 2025 - 14:48 EDT
This scheduled maintenance affected: Research (Hibernate (Starfish)).