Cognos Analytics Login Issues

Incident Report for Brown University

Resolved

This incident has been resolved.

The Business Intelligence team will resubmit failed “Team content” scheduled reports for users.

Users will need to resubmit failed subscriptions and reports scheduled in “My content.”

To view or resubmit failed schedules, see the Rerun a Failed Cognos Analytics Report knowledgebase article: https://www.help.brown.edu/servicedesk/customer/portal/322/article/4446912603
Posted Sep 15, 2026 - 09:44 EDT

Investigating

Users are currently experiencing issues logging into Cognos Analytics. OIT is investigating this issue.
Posted Sep 15, 2026 - 07:47 EDT
This incident affected: Administrative and Business (Cognos - Analytics & Reporting).